Cannot download from CVS


11-03-2006 17:50:14

Is it just me? I keep getting asked for a password?


11-03-2006 20:36:18

It did that to me once last night. I cancelled and kept trying and it finally worked.


12-03-2006 07:18:16

The sourceforge CVS is notoriously unstable... whenever I have problems, I just chalk it up to that little tidbit and try again later.


14-03-2006 22:39:26

i have the same problem, it's been 2 days now.


15-03-2006 08:04:45

I have the same problem - exactly the same problem as above - and I see someone in another addon forum had the same issue
I tried about 40 times over 3 days with 3 different CVS clients at different times of the day from two different sites with different internet connections. Any suggestions?


15-03-2006 08:23:08

Any suggestions?

Yeah... wait until it's working right...

Obviously it's not you or anything you're doing, or anything you're capable of changing to make it work... so it's just a waiting game.


15-03-2006 11:57:17

I'm having the same CVS problems that others have reported.

Is it possible to put the latest dotscene code on a website somewhere? That would help those of us who can't get through to the CVS server.


15-03-2006 13:45:41
I use cvsgrab at work sometimes because the proxy server doesn't allow cvs access. but it still can be a pain if you can't get to the cvs browser page.


15-03-2006 21:26:51

According to this topic on ogre forums anonymous cvs is broken for now :

( 2006-03-13 12:42:16 - Project CVS Service ) As of 2006-03-12 pserver (anonymous) CVS services, along with tarballs and ViewCVS are down for projects that start with the letters e, i, j, o, v, w and x. We hope to resolve this issue in the next 2 days.

Status can be found here :


18-03-2006 03:01:22

"Wait" was the right answer, coach. I had success today with the CVS checkout, and without doing anything different - just what the documentation said, and Friday Mar 17 it worked.


18-03-2006 07:15:43

Yup yup... I redownloaded all of ogrenew and ogreaddons today just to be sure I had it all... (I needed the updated Ogre stuff so I could get the exporters compiled, etc...) Took awhile, but it all worked fine.