Entry Point Not Found

Sovaka

15-02-2009 07:43:34

Hey
Compiled fresh from the Ogre SVN and I get the following error;


Using Visual C++ Express 2008 and OgreSDK 1.6.0.

The lib compiles without an issue, the examples compile without an issue...
When I copy over the required DLLs as stated in the text files from the OgreSDK/bin/release folder, then try and run the exe, I get the above error.

Any ideas?

I am in the process of obtaining the Ogre Source to compile fresh and see if I get the same issue...

.: EDiT :.
Just compiled some fresh Ogre code, guess what... Same Error :(

jabberwocky

15-02-2009 21:54:04

You might not be linking to the correct .libs corresponding to the .dlls you're trying to load.

Kirinyale

26-08-2009 18:58:36

Just got the same problem: I'm getting an "entry point not found" error (http://www.kirinyale.net/files/error.JPG) when trying to launch any of the examples. Compiling with OGRE 1.6.3 (freshly downloaded a few days ago). I also downloaded the precompiled example package, and it works fine (but gives the same error if I put ogremain.dll and ois.dll from my OgreSDK instead of DLL's in the package). And vice versa - my own compiled version of examples doesn't work with DLLs from the package (no surprise really).

I've already double-checked the paths in project settings and everything seems to point to correct places. Perhaps I'm still missing something else? Also, what version of OGRE is actually used in precompiled examples package?