Ryu Bateson

11-12-2007 23:38:02

Hi! I'm newbie using Mogre and i´ve got a problem that a cannot solve. Let me explain:
Weeks ago i installed Mogre SDK and i started to do tutorials, everythig is working fine till i got to install windows xp again yesterday for some problems...
Now I have installed Mogre again but i´ve got this problem when i run the aplication this exception is launched with this :

"No se puede cargar el archivo o ensamblado 'Mogre, Version=, Culture=neutral, PublicKeyToken=null' ni una de sus dependencias. No se pudo iniciar la aplicación porque su configuración es incorrect"

"Translation" (sorry, im spanish and my english is veeery poor xD)

Can´t load the file o assembly 'Mogre, Version=, Culture=neutral, PublicKeyToken=null' neither dependencies...

Ive tried everything i know and i think all is right configurated but still doesnt work. And examples spit me the same exception. I´m starting to get mad xD.

Could anyone help me please?

Thanks very much (and sorry if im impolite i dont know much english)